Action Needed: UPDATE YOUR IPHONE TO iOS 12.4.1

 

Apple iPhone Vulnerability: 

"Jailbreaking" a mobile device means to adapt or modify the system code to remove restrictions and security protections. Very often, phones that have been adapted in this manner are vulnerable to hackers, unstable and pirated apps, as well as unauthorized access to photos, contacts, and data.

 As was revealed last week, Apple appeared to have opened a hole in its security with the July release of iOS 12.4, allowing hackers to exploit vulnerable devices.

Affected Devices:  

  • iPhone 5s and later
  • iPad Air and later
  • iPod touch 6th generation and later  

What You Need To Do:

UIS is advising that you install the Apple iOS 12.4.1 update if you have an affected device. 

update iOS to 12.4.1

The update, which features “important security and stability updates,” follow these instructions. Navigate to Settings > General > Software Update and tap “Download and Install” at the bottom. 

Alternatively, you can also install the update through iTunes by connecting your iOS device to a computer and checking for the update. 

 

Additional information: